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! Branching within a pres
projects and activities.  No
presentation, but you can a
site on Internet. 
 
!3 Ways to make Power

1. Custom Animat
2. Hyperlinks 
3. Action Buttons 

 
 
 
1) Starting a New Presen

a) Double-click on the
choose Programs, 

b) Choose Template (
c) Choose the templat
d) Choose the Title Sl
e) Add your title as yo
 

2) Adding a Bulleted Slid
a) Add a new slide – I

b) Choose a Bulleted 
c) Where is says “Clic

answer. 
d) You may click and 

 
3) Showing the Answer U

a) Change to Slide So
b) Click the slide with
c) Click on the down a
d) Select the effect of 

show that you have
e) To see the effect:  

i) PP 97 - select th
your mouse eac

ii) PP 2000 – click

  
Step by Step #1: Custom Animation 
gy Trainer/Consultant Email - LToulon@LTTechno.com 
ttechno.com/dist200tech/schedule.htmlVoice mail - 866-849-4882 

entation now makes PowerPoint non-linear and more usable for classroom 
t only can you now link from one slide to any other slide in your 
lso link to another presentation, a document in Word (or Excel, etc.), or a 

Point more interactive 
ion 

tation (Slide 1) 
 PowerPoint shortcut icon on the desktop.  OR… From the Start menu, 
Microsoft PowerPoint (or Microsoft Office then Microsoft PowerPoint). 
PP 97) or Design Template (PP 2000) then click OK. 
e design of your choice then click OK. 
ide Layout then click OK. 
u desire. 

e (Slide 2) 
nsert menu, New Slide or New Slide from Common Tasks. 

List layout  then click OK. 
k to add title”, type your question.  Next to your bulleted point, type your 

drag these text boxes to whatever location on the slide you would like. 

sing Build Effects 
rter View by clicking on the  at the bottom left. 
 the bulleted list. 
rrow where it says No Effect.  

your choice.  When you do, you will see  an icon             under your slide to 
 an effect. 

e SlideShow icon at the bottom left of the screen.  You will need to click 
h time to see the next line. 
 the  icon          under your slide to see your effect.   
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4) Animating a Picture for the Answer (Slide3) 

a) Add a New Slide and choose the Title Only layout. 
b) Where is says “Click to add title”, type your 

question.   
c) To add a picture, from the Insert menu, choose 

Picture then Clip Art.  Choose and insert the 
picture you would like. 

d) From the Slideshow menu, choose Custom 
Animation.  

e) Under Check to animate slide objects, click the 
box in front of Picture frame 2. 

f) On the Effects tab, click on the  next to No Effects and choose the effect you would like. 
g) Click the Preview button then click OK. 

 
Note:  You may also have the title come in, if you would like. 
 

5) Showing the Answer Using Text Boxes  
a) Continue on Slide 3.   
b) On the Drawing Toolbar, click the Insert Text Box icon (or from the Insert menu, choose  

Text Box. 

c)  
 

d) Click and drag to draw your text box then type your answer. 
e) To bring in the textbox answer when you click, from the Slideshow menu, choose Custom 

Animation.  
f) Under Check to animate slide objects, click the box in front of Text 2. 
g) On the Effects tab, click on the  next to No Effects and choose the effect you would like. 
h) Click the Preview button then click OK. 

 
6) Changing the Order of Animation 

a) Add a picture to go along with your answer from above. 
b) From the Slideshow menu, choose Custom Animation. 
c) Make sure both the picture and text box are animated.  

Click Preview. 
d) Click on the Order & Timing tab if it is not selected.  
e) Click the element that you want to move in order then 

click the move up or down arrow. 
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1) Adding a Slide with Multip

a) Add a New Slide with a 
b) Where is says “Click to a

different answers.  You m
Spacing Button  to sp
 

2) Creating the Feedback Slid
a) Add a New Slide with a 
b) Where is says “Click to a
c) Add a New Slide with a 
d) Where is says “Click to a
e) Go back to Slide 4 and h
f) From the Slideshow men

Action Settings will appe
g) Click on the radio button
h) From the list of slides, cl

a preview will be visible

i) The text on the slide will
actual slide show, the cur

j) Repeat with the second a
 
Note:  These hyperlinks 

 
3) Linking to a site on the Inte

a) Move to slide 6 and type
question here?” 

b) We will make the word w
c) Click on the hyperlink b
d) In the dialog box, which 

location. You must inclu
e) The text on the slide will

hyperlink. Viewing it in 
hand when the mouse mo
site.  When Internet is clo

  
Step by Step #2: Hyperlinks 
ainer/Consultant Email - LToulon@LTTechno.com 
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le Answers (Slide 4) 
Bulleted Layout. 
dd title”, type your question.  Next to your bulleted points, type 2 
ay move the text box as you would like and use the Increase Paragraph 

read out the two answers. 

es (Slides 5 &6) 
Title Only Layout. 
dd title”, type “You are correct!”  Add a picture if you would like. 
Title Only Layout. 
dd title”, type “Try again!”  Add a picture if you would like. 
ighlight the first bulleted point answer.  
u, choose Action Settings.  The dialog box for 
ar.  
 Hyperlink to and choose Slide… 
ick on the one to which you wish to link. Notice 
 on the right. Click on OK and then OK again. 

 
 now be a light blue color indicating a hyperlink. Viewing it in the 
sor becomes a hand when the mouse moves over the link. 
nswer. 

may be added to text boxes and graphics, too. 

rnet 
 in a textbox, “Try this website for the answer to the question “Your 

ebsite a hyperlink.  Highlight it. 
utton  on the toolbar. 
appears, Type in the web address of the 
de http://  Click OK. 
 now be a light blue color indicating a 
the actual slide show, the cursor becomes a 
ves over the link.  Clicking on it will open the 
sed, the PowerPoint slide show is back.  
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!Besides hyperlinks, you can
specific slide.  Ready-made act
slide, first slide, last slide and l
moving from slide to slide; the
playing a sound, moving to ano
a file, going to a web URL and
slide. You can also assign a bu

Action Buttons are an AutoSha
toolbar or from the Slideshow 

 
1) Moving to a Different Slid

a) If the answer is incorrec
slide 6 that says “Try ag

b) From the Slide Show m
c) Once you have selected

the cross hairs, draw a s
f) After  you have place it
g) Click on the radio butto
d) From the list of slides, c

preview will be visible 

e) Click on the button and
and will go straight acro

f) To wrap the text in the 
AutoShape. 

g) Click on the Text Box 
autoshape then click O
NOTE:  You can custo

h) Go to the slideshow to 
 

 
**Add another slide (Slide 7) a
**Go to slide 5 where it says “

 
Step by Step #3: Action Buttons
rainer/Consultant Email - LToulon@LTTechno.com 
hno.com/dist200tech/schedule.htmlVoice mail - 866-849-4882 

 use action buttons to make the user to go to a 
ion buttons include home, next slide, previous 
ast slide viewed. Button actions aren't limited to 
y also can be used for playing a sound, stop 
ther slide, launching an application and opening 
 playing another slideshow within the current 
tton any combination of these actions. 

pe and can be inserted by choosing AutoShapes from the Drawing 
menu, Action buttons. 

e 
t, you may want to have the user return to the question slide.  Move to 
ain.” 
enu, choose Action Buttons then the Custom one . 
 an action button, the pointer arrow will change to cross hairs (+). Using 
quare or rectangle on the screen.  
, the Action Settings. Box will appear.   
n Hyperlink to and choose Slide… 
lick on the one to which you wish to link. Notice a 

on the right. Click on OK and then OK again. 

 
 type “Click here to go back to the question.”  It will not fit on the button 
ss. 

button, from the Format menu, choose 

tab and click to select Word wrap text in 
K. 
mize the button with the other tabs. 
test out the button. 

t the end of the presentation for a new question. 
You are correct” and add an action button to go onto the next question. 
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PowerPoint Jeopardy 

Putting a Game Together 
 
· From your Floppy, double-click the folder named Jeopardy then double-click the file named 
“blanksingle.” 
· From the File menu, choose Save As and type the name of your new file, and click on Save. 
 
1) Naming the Categories 

In Slides 2-7, type the names of your game categories. The white text on all of the slides is in 
the form of Word Art. To edit this text, follow these steps: 
a) Place your cursor on the white text.   Double-click when you see a four-sided 

arrow. 
b) The “Edit WordArt Text” box appears. Enter the desired 
c) category name, and click OK 
d) After you clicked on OK, the new category name should appear on your slide. 

Note: You may have to adjust the size of the new text in your Word object. Do so by selecting 
one of the white handle bars that surround the item; hold down the left mouse button, and drag to 
desired size.. 

e) Slide 8 is the Jeopardy game board. You will need to type in your category names once more at 
the top of the board. Rename as above. 
Note: These are very small WordArt objects, and getting that four-sided arrow to appear can be 
tricky! 

 
2) Entering Text for a Jeopardy Question and Answer 

All questions and answers are in the form of a Word Art object. To edit the text, follow Steps 1 a-d 
above. 
 
Note: If your question is longer, you will have to put in the line breaks yourself by pressing Enter. 
If you just keep typing when you enter the text, it may appear as though there are line breaks, but 
PowerPoint is actually putting it all in one long line! This produces some very interesting WordArt 
objects, but they are usually unreadable! 

 
3) Final Jeopardy 

a) Located in the bottom-right corner of the Jeopardy game board (slide 8) is a small yellow star. 
This is the link to the Final Jeopardy Question on slide 69. 

b) The word “Category” is a WordArt object, and should be edited to reflect the category of your 
chosen “Final Jeopardy” question. 
 

4) Setting Up the Daily Double Slide 
In the “blank” version of this Jeopardy game, the Daily Double is located in Category 5 for $400. 
You can move the Daily Double to any category and amount that you wish. 
 
Adding the Daily Double to a Different Slide 

a) On Slide 8, click on the Jeopardy square that you want to be the Daily Double 
square. That square will turn white, with a diagonal-line border around it. The 
text is still yellow at this point. 
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b) Using your cursor, highlight the dollar amount. After it is highlighted, the square will appear 
black and the text will be dark blue.. 

c) From the Slide Show menu, select Action Settings. 
d) In the “Action Settings” box, click the down arrow next to Hyperlink to: and select Slide… 

 
 

e) The “Hyperlink to Slide” box appears.  Select the Daily 
Double slide (#74- last on the list), and then click OK 
and OK again.   
 
Changing the Link on the Daily Double Slide 

a) Go to the Daily Double (Slide 74), and click once in any 
blue portion of the slide.  

b) You will see white handles appear around the perimeter 
of the invisible action button that covers this slide.  

c) From the Slide Show menu, choose Action Settings. 
d) In the “Action Settings” box, click the down arrow next to Hyperlink to: and select Slide… 
e) Select the slide that will be the new Daily Double question, and then click OK and OK again.   

 
Taking the Link off the Initial One (Category 5 for $400) 

a) On Slide 8, click on the Category 5 for $400 square.  That square will turn white, with a 
diagonal-line border around it. The text is still yellow at this point. 

b) Using your cursor, highlight the dollar amount. After it is highlighted, the square will appear 
black and the text will be dark blue.. 

c) From the Slide Show menu, select Action Settings. 
a) In the “Action Settings” box under the Action on click section, 

choose None then click OK.  
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