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What is Publisher?  

Publisher lets you create professional-looking publications quickly and easily--everything from greeting 
cards and banners to books and web pages. Though the specifics of each type of publication may differ, 
Publisher lets you use the same tools no matter the type of final product; the skills you learn in making a 
flyer will serve you well when you use Publisher to put up your home page on the web. 

1) Using a Newsletter Wizard 
a) Start Microsoft Publisher 2000 – double-click on the shortcut icon on the desktop or from the 

Start menu, choose Programs then Microsoft Publisher 2000. 
b) The Catalog window opens.  This contains a large 

number of wizards and templates. 

!Publisher allows you to create new publications in 
one of two ways: either by working with a new, blank 
page, or by using a Wizard (Publications by Wizard or 
Design tab) to set up a preformatted page for you. 
Publisher allows you to have only one document open 
at a time, so you will be prompted to save any open 
publication if you create a new publication. 

a) Click Publications by Wizard tab.  Choose 
Newsletters, pick a template you want then click 
Start Wizard. 

b) Click Next to begin answering the Wizard questions. Click Next to advance to the 
next question. 
• Color Scheme - click Black & White (if running grayscale copies), Number of Columns – 

3, Customer Address (No is the default), Printing (Double-Sided is the default), Personal 
Information - click Other Organizations and click Finish.  

c) Click Hide Wizard on the bottom left.  To change the design, click Show Wizard. 

Step by Step #1:  Getting Started 
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2) The Publisher Window 
!The toolbars are context-sensitive.  Different appears for the object selected.  For  
example, click on a picture then click on text.  Notice the different options on the toolbar. 

  

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Tools 
"#Every time you create an object in your presentation using a tool, you create a frame in which 

it lives. This frame marks the boundaries of the object, allowing you to resize it, but also 
allows you to modify it in other ways.   

"#Pointer - select and modify objects and their frames. Frames surround text, pictures, etc. and mark 
their boundaries. 

"#Picture frames are created with the Picture Tool. Once you have created a picture frame, you may 
insert a picture by selecting Picture . . . from the Insert menu and choosing From File, Clip Art, or 
New Drawing. This graphic will occupy the selected picture frame.  
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Step by Step #2:  Menu Options 
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1)  Changing and Formatting the Text 
a) Zooming in 

i) On the Standard Toolbar, click the plus sign (+) to zoom to 66% (more, if you want). 

 .  You can also press F9 to zoom in and out. 
b) Save your newsletter.  From the File menu, choose Save As.  Navigate to your floppy to location 

on the server, name the document then click Save. 
c) Click the placeholder for the Newsletter Title and type your own title. 
d) Click the placeholder text Lead Story Headline, and type the title of your lead story.  Repeat 

with Secondary Story Headline. 
e) Click the placeholder text Newsletter Date, and type the publication date you want.  Change the 

volume and issue number. 
f) In the Table of Contents frame, click the text Inside Story.  You will notice that this is a table. 

Type the name of an article that will appear on the second page. 
g) To format the text, highlight the text then use the Formatting Toolbar (if missing, View menu, 

Toolbars) 

 
2) Drop Caps 

a) Click on the Lead Story Paragraph.  From the Format menu choose Drop Cap then choose 
the style you ‘d like. 
 

3) Bulleted Lists 
a) Click on the Secondary Story to highlight the story then press Delete. 
b) Click on the bullet icon          on the toolbar to start a list.  Choose the bullet you want. 
c) Begin the list.  Press Enter to go to the next item. 
d) To choose a different bullet, highlight the list then from the Format menu choose Indents and 

Lists. 
 

4) Formatting Lines and Paragraphs 
a) To change the line or paragraph spacing, select the text, then from the Format menu choose 

Line Spacing.  Enter the number you want then click OK. 
b) To change the indents, select the text, then from the Format menu choose Indents and Lists.   

 
5) Moving Between Pages and Inserting Pages 

a) On Status bar, click the Number 2 to go to Page 2. 
 

b) Click the text Inside Story Headline on the top of page 2.  Type the name of the article. 
c) From the File menu, click Save. Navigate to your Floppy.  Name it and click Save 
d) You can add new pages to any part of your document by clicking on the Insert menu and then 

selecting the Page command. You will be presented with a dialog box and prompted for both the 
number of pages you want to add to your publication and whether you want them inserted before 
or after the current page. 

 
 

Step by Step #3:  Customizing Your Newsletter 
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1) Exploring the Design Gallery and Changing Graphics  

a) Go to page 1 of the newsletter then double-click the clip art. 
b) In the Microsoft Clip Gallery, click the Picture tab.  If all categories are not visible, click the 

All Category button  
c) Click the category you want, click the picture, and then click the Insert Clip button. 

 
2) Resizing and Moving Graphics 

a) Resize by click and dragging on one of the black handles.     OR… 
b) Select the graphic then from the Format menu, choose Size and Position.  Enter the height and 

width you desire. 
c) To move the graphic, place the mouse on the graphic, when you see the moving truck, click and 

drag to the desired position.  Note:  If they are not showing, from the Tool menu choose Options 
and User Assistant tab.  Make sure Use helpful mouse pointers is selected. 
 

3) Adding Picture Borders 
a) Click on the picture frame to select it then from the Format menu, choose Line/Border Style 

then More Styles.  Choose the pt for the border thickness and the color you desire. 
 

4) Entering captions for graphics 
a) Click the Text Frame below the graphic to highlight the text then type a caption. 

 
5) Importing Graphics and Cropping Images 

a) Go to a page with an empty spot.  Click on the Picture Frame tool        to draw the frame to hold 
the picture. 

b) Drag to create a small picture frame in an empty spot. Resize if needed. 
c) From the Insert menu, choose Picture, From File.  (or double-click inside the picture frame) 

Navigate to your floppy and click on the Study file then OK. 
d) To crop some of the tree above the student’s head, click on the Crop Picture tool 

 on the Graphic toolbar.  Note:  The cropping tool is visible only if the picture is selected. 
e) Position the cropping cursor on the top center handle of the picture frame.  Drag down until you 

have cropped off what you want.  You may repeat with the sides. 
f) Click on the Crop Picture tool once again to exit the cropping mode. 

 
6) Using the Pasteboard and Text Wrap 

a) Click and drag the picture from above on top of some text.  You will see that text wraps around 
the picture frame by default. 

b) To wrap an irregular shaped image, set the Zoom to 66% so you can see the gray pasteboard 
area. 

c) Click on the Picture Frame tool then click and drag on the gray pasteboard area to draw the 
outline then double-click in the frame to open the Insert Picture dialog box. 

d) From your floppy, select Slam Dunk then click OK. 
e) From the Format menu, select Picture Frame Properties.  Click the Picture 

Only radio button and under Margins type .8 pt.  Then click OK. 
f) Click and drag the picture to place it near the text where you want it. 

 

Step by Step #4:  Graphics 
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1) Starting from Scratch – Setting up the Page 
a) From the File menu, choose New.  Click Blank Publication Tab then Full Page.  Click Create. 
b) From the File menu, choose Page Setup.   Confirm that the current paper size is 8.5 x 11 inches 

in Portrait orientation. 
c) From the Arrange Menu, choose Layout Guides. Set the page margins to 1 inch for all four 

sides.  Change the number of columns to 3 then click OK.  Publisher creates layout guidelines on 
your page. These guides are for your use when positioning frames on the page. They do not show 
when you print the document. 

d) Click Hide Wizard. 
e) Add horizontal ruler guides.  From the Arrange menu, choose Ruler Guides then Add  

Horizontal Ruler Guides.  Hold down the Shift key to move it and drag the guide to the 2.5 inch 
mark on the vertical ruler.  Add another guide at 7 inches. 
 

2) Creating the Template – Elements to Include 
What to include: 
a) Elements that appear in every issue, such as the masthead, the date, volume number and issue 

number, logo, and table of contents. 
b) Elements that repeat on every page, such as page numbers and running headers and footers, are 

placed on the background of the newsletter. 
 

3) Creating the Masthead 
a) Using the Design Gallery 

i) Click the Design Gallery button  on the toolbar on the left side. 
ii) On the Objects by Category tab, choose Masthead.  Click the one you would like then click 

Insert Object.  Resize and move as needed. 
iii) All object in the Masthead are grouped together.  To ungroup, select the masthead then from 

the Arrange menu, choose Ungroup. 
 
Note:  If you would like to add other objects in this manner, select the Objects by Design 
Tab.  Choose a design set you would like then select the masthead from that set. 
 

b) Creating your own 
i) Click on the Text Frame Tool         then click and drag on the paper to draw a text frame that 

spans columns 1 and 2 up to the pink column division between rows 2 and 3.  The text frame 
should align with the top row guide and the horizontal ruler guide at the 2.5 inch mark on the 
vertical ruler. ( OR…wherever at the top that you would like it placed.) 

ii) With the text frame still selected, from the Format menu, choose Text Frame Properties. 
iii) Create left and top text frame margins of 0.  Create a bottom text frame margin of 0.18 inch, 

and a right text frame margin of 0.07 inch. 
iv) Under Options in the Text Frame Properties dialog box, turn off the text wrap.  Click OK. 
v) Type the Newsletter name in the text frame.  Press F9 to zoom in.  Format the text as desired 

(36 size or bigger). 

Step by Step #5:  Creating a Template 
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vi) With the text selected, from the Format menu, select AutoFit Text then Best Fit.  From the 
Format menu again, select Align Text Vertically then Bottom. 
 
 

4) Adding the Date, Volume and Issue Number, and Byline 
!!!!If you added a masthead from the Design Gallery, the date, volume, issue number and byline will 
already have a placeholder.  If you did not use the Design Gallery, follow the directions below.  
 
a) Click on the Text Frame Tool.  Draw a second frame starting at the top left row guide.  This will 

overlap the existing text frame.  It should span column 1 and measure 0.46 inches deep.  Click 
and drag to resize or from the Format menu, choose Size and Position.  (OR…wherever you 
would like it placed.) 

b) From the Format menu, choose Text Frame Properties.  Leave the top, bottom, and right 
margins set to 0.04.  Change the left margin to 0.07. 

c) Format the Font Franklin Gothic Demi, 8 points. 
d) To add a byline under the Masthead, draw a text frame.  Type the byline and format it Franklin 

Gothic Book, 8 points. 
 

5) Adding a Logo 
a) Using the Design Gallery – Object by Category (Logos) or Object by Design tabs have some 

logo options.  OR… 
b) Using the Picture Frame Tool (to import a picture) or Clip Gallery Tool, click and drag a box in 

the top right corner next to the masthead in column 3. (OR…wherever you would like it placed.) 
c) Add the graphic of your choice.  See Step-by-Step #4:  Adding Graphics. 

 
6) Creating the Table of Contents 

a) Using the Design Gallery 
i) The Design Gallery has a Table of Contents section under the Object by Category or 

choose a Table of Contents from the Object by Design tab. 
 

b) Creating Your Own 
i) Starting under the logo in column 3, use the Table Frame Tool          to draw a frame down to 

the 7 inch Horizontal Ruler Guide. (OR…wherever you would like it placed.) 
ii) Create a table with 2 columns, 8 rows (or how many items you will have), and a style of 

None.  Click OK. 
iii) Click the table to select it.  To resize the columns, position the mouse pointer  

between columns A and B.  It should say Adjust.  Click and drag the mouse  
to the new position (column B smaller for the numbers.)  Repeat to bring 
the right side of column B back. 

 

Step by Step #5: Creating a Template (Cont.) 
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iv) Type the text place holders as in the table at the right: 
v) Format the title “Inside this Issue” Franklin Gothic Demi,  

9 points. 
vi) Format the entries “Inside Story” and “#” Franklin Gothic 

Book, 9 points. 
vii) Highlight all text in the table; resize the rows to fit the text. 
viii)To add borders, select the contents (“Inside Story”) and #.   

From the Format menu, select Line Border Styles then  
More Styles. 

ix) Under Select a Side, click in the middle horizontal line. 
Select Hairline then click OK. 

x) Select row one then format the bottom of the row with 
a 1-point rule. 
 

7) Adding Headers/Footers and Page Numbers to the Background 
a) To create a header, create a text box at the top of the page where you would like it to appear on 

each page.  Type what you would like to appear at the top of each page (Newsletter Title, volume 
and issue number).  

b) Format the Font Franklin Gothic Demi, 8 points 
c) Click the text frame but make sure no text is highlighted.  From the Arrange menu, select Send 

to Background then click OK. 
d) To work in the background, press Control + M.  Press Control + M to return to the newsletter. 
e) To add page numbers in the footer, press Control + M to work in the background.  Create a text 

box and type “Page”.  Then from the Insert menu, select Page Numbers.  Publisher inserts a # 
sign.  On the Newsletter it appears as a number.  Press Control + M to return to the newsletter. 

f) When you create a new page (Insert menu, Page) you will notice that all the objects created in 
the background are on the new page. 
 

8) Saving the Newsletter as a Template 
a) From the File menu, choose Save As 
b) Turn on the Save as Type, and then choose Publisher Template. 

 
c) Name the file and click Save. 

Step by Step #5: Creating a Template (Cont.) 
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1) Creating a Document from the Template 
a) From the File menu, select New. 
b) Click the Templates button at the bottom of the Publisher Catalog window. 
c) Select your template then click Open.   

 
2) Adding Text Frames and Text  

a) Click the Text Frame tool on the toolbar  then click and drag to draw the box. 
b) Add your text or import a file already created.  To import a file, from the Insert menu click Text 

File.  Click the file you want to import then click OK. 
 

3) Linking Text Frames 
!!!!Sometimes the text will not fit into a text frame and will need to overflow to another text frame.  
The second text frame can be on the same page or a different one. 
a) If you already have overflow text in the frame, you will see a Connect Frame button with an 

uppercase “A” and three ellipses in the bottom right corner of the selected text frame.  
b) To connect frames, from the Tools Menu select Connect Text Frames, or click on the Connect 

Text Frames icon on the Standard toolbar.            
 

c) Choosing this command will bring up a little cup with which you can click upon an empty text 
frame. (If the frame is not empty, Publisher will complain.) The cup will look like it has text 
spilling out of it and the two text frames will now be linked such that when text runs out of room 
in the first frame it will automatically spill into the next frame.  

d) Once you have connected text frames in this manner, the second text frame, when selected, will 
display a Go to Previous Frame button in the upper left-hand corner.  Clicking it will take 
you back to the first frame automatically, regardless of which page it is on. You may notice that 
the first frame, when selected, now has a similar Go to Next Frame button  that will return 
you to the second frame.  

e) Should you decide to change the text frame to which you want a particular text frame to connect, 
select the beginning text frame, choose Disconnect Text Frames from the Tools menu or 
choose the Disconnect Text Frames icon from the toolbar.         Much like before, you will get 
the cup pointer and be expected to click on a text frame to which you want to link. Once you do 
so, the text will spill into the newly selected text frame instead of the frame that had been linked 
to previously. 

 

 

 

 
 

Step by Step #6: Using the Template 
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